旧ブラウザ環境対応に関しまして

combaseでは基本的にInternet Explorerへの対応を積極的におこなっておりません。

Internet Explorerに関しましては開発元であるMicrosoft社が既にサポートを終了しており、他ブラウザへの移行が推奨されております。
その為プログラムの修正など行われる事がなく、悪意のある攻撃を受けやすい状態であったり、気付かぬうちにウイルスやマルウェアの影響を受けデータ流出やコンピューターへの深刻なダメージにつながる可能性がございます。

昨今製作依頼の多いWordPressにおきましても、Internet Explorerでログインを行いますと2020年2月頃より管理画面に警告文が表示されるようになりました。
したがいましてcombaseでもWordPressでのサイト製作時の表示・動作環境から排除する方向でございます。

旧環境に対応させる事に関しましては別途お見積もりと製作期間の調整を行わせて頂きますので必要以上の工数がかかり、結果として料金が上がってしまうという事態が発生します。
もちろんお客様の事情でご対応することは可能ですが特別な事情がない限りは対応行わない事をおすすめ致します。

何卒ご理解のほどよろしくお願いいたします。

Follow me!

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください